TYPO3: Redakteur kann keine Übersetzung anlegen

|

Bei der Arbeit an einer mehrsprachigen TYPO3-Seite stieß ich gerade auf das Problem, dass ein Redakteur keine Übersetzung eines Inhaltselementes anlegen konnte. Die Übersetzung landete in den „Nicht verwendeten Elementen“.

Allerdings konnte der Redakteur schon vorhandene, vom Admin angelegte Übersetzungen bearbeiten. Nur neue konnten nicht angelegt werden.

Nachdem ich eine Stunde lang über diesem Problem saß, fand ich die Lösung an einer Stelle, an die man nicht unbedingt denkt.

Und zwar muss in den Einstellungen der Benutzergruppe unter „Erlaubte Ausschlussfelder“ ein Haken bei „Seiteninhalt: Ursprungstext“ gesetzt sein. Kaum war das erledigt, funktionierte das Anlegen neuer Übersetzungen problemlos.

Seiteninhalt: Ursprungstext

13 Gedanken zu “TYPO3: Redakteur kann keine Übersetzung anlegen”

  1. Oh man – dies hat mich jetzt mehrere Stunden, mehrere Serverzusammenbrüche und was weiß ich nicht noch alles gekostet.

    ‚Neue Übersetzung dieser Seite anlegen‘ klappte einwandfrei als Redakteur mit eingeschränkten Rechten – beim Kopieren der Inhalte mit multicolumn (http://typo3.org/documentation/document-library/extension-manuals/multicolumn/current) verfing sich TYPO3 in einer Endlosschleife und kopierte munter weiter – erst das Einschließen von Seiteninhalt: Ursprungstext brachte die Lösung.

    Danke!

  2. Danke Wolfgang, bitte beim nächsten T3C darüber noch mal nen Vortrag machen 😉 Bin leider erst recht spät auf diesen Beitrag gestoßen, aber jetzt klappt alles. Danke noch mal!!

  3. Vielen Dank für den guten Hinweis. Wieder einmal ein kleiner Harken nach dem man solange Sucht und der so viel bewirkt.

Schreibe einen Kommentar

TYPO3 9 LTS Videotraining

Das Videotraining zu TYPO3 9 LTS

Momentan in Vorbereitung

Klicke hier für weitere Infos zum neuen Videotraining!

close-link
In Vorbereitung: Das Videotraining zu TYPO3 9 LTS
Hier klicken für mehr Informationen!
close-image

YouTube aktivieren?

Auf dieser Seite gibt es mind. ein YouTube Video. Cookies für diese Website wurden abgelehnt. Dadurch können keine YouTube Videos mehr angezeigt werden, weil YouTube ohne Cookies und Tracking Mechanismen nicht funktioniert. Willst du YouTube dennoch freischalten?