TYPO3 4.3: Sicherheitslücke im Core – Update veröffentlicht

|

Heute ist ein Update für TYPO3 4.3 erschienen, dass eine kritische Sicherheitslücke im TYPO3-Core schließen soll. Über diese Lücke können Angreifer offenbar externen PHP-Code einschleusen und ausführen. Betroffen sind die Versionen 4.3.0, 4.3.1, 4.3.2 und sogar die in Entwicklung befindliche Version 4.4.

Das Update kann wie gewohnt von der TYPO3-Seite runtergeladen werden.
Ausführlichere Informationen zur Sicherheitslücke gibt es im aktuellen Security-Bulletin.
Die Sicherheitslücke wird als „kritisch“ eingestuft, also ist ein Update dringend zu empfehlen.

Schreibe einen Kommentar