Sicherheitsupdates für einige TYPO3 Extensions

Heute, 26.04.2022, wurden Sicherheitsupdates für eine Reihe von TYPO3 Extensions veröffentlicht.

Checkt am besten, ob ihr eine der Extensions verwendet und macht zeitnah ein Update.

Hier die Links zu den entsprechenden Security-Bulletins:

TYPO3-EXT-SA-2022-009: Cross-Site Scripting in extension „Grid Elements“ (gridelements)

TYPO3-EXT-SA-2022-008: Multiple vulnerabilities in extension „Adminer“ (t3adminer)

TYPO3-EXT-SA-2022-007: SQL Injection in extension „One is Enough Library“ (oelib)

TYPO3-EXT-SA-2022-006: SQL Injection in extension „Seminar Manager“ (seminars)

TYPO3-EXT-SA-2022-005: Remote Code Execution in extension „Job portal“ (psvneo_jobfair)

Schreibe einen Kommentar