YouTube langsam am Telekom-Anschluss: das könnte helfen

|

Wie so viele Telekom-Kunden bin auch ich seit einiger Zeit von Speed-Problemen bei YouTube betroffen. Videos schauen, vor allem in HD, ist seit einigen Wochen fast nicht möglich. Und das bei einem 25.000er DSL-Anschluss. Angeblich liegt das Problem ja nicht bei der Drosselkom, komischerweise sind aber fast nur Kunden dieser Firma betroffen.

Caschy hat gestern in seinem Blog einen Tipp vorgestellt, mit dem einige Leute tatsächlich wieder eine nutzbare Geschwindigkeit erhielten. Bei mir hat das leider nicht funktioniert. Dafür bin ich heute auf ein Chrome-Plugin gestoßen, welches, zumindest im Moment, das Problem für mich gelöst hat: SmartVideo for YouTube

Seit der Installation kann ich YouTube-Filme wieder „wie früher“ einfach anschauen, ohne durch ständige Abbrüche genervt zu werden. Das Plugin gibt es wohl auch für den Firefox.

Auf meinem iPhone und den iPads sieht es leider schlecht aus, hier habe ich nach wie vor die gleichen Probleme. Nur wenn ich das iPhone vom WLAN trenne und über 3G online bin, rennt YouTube.

Wie sieht das bei euch aus? Telekom (Deutschland) Kunden hier unterwegs? Habt ihr auch diese Probleme? Wenn ja, wie geht ihr damit um? Oder flutscht YouTube bei euch trotz Telekom-Anschluss? Und hat vielleicht jemand eine Lösung für mobile Geräte am heimischen WLAN?

12 Gedanken zu “YouTube langsam am Telekom-Anschluss: das könnte helfen

  1. Hi Wolfgang,

    hier in Köln haben wir über den lokalen Anbieter NetCologne, der ein eigenes Glasfasernetz besitzt, einen guten Empfang und keine Drosselung.

  2. VDSL 50 und Youtube ist die meiste Zeit nicht vernünftig nutzbar. Wenn das so weitergeht, dann braucht man sich um mögliche Drosselungen bei den Flatrates auch keine Sorgen mehr machen, da man die Grenzen eh nicht erreichen kann. 🙂

  3. Ich bin auch Telekom Kunde. Da ich in der schleswig-holsteinischen Pampa lebe, habe ich auch kaum andere Möglichkeiten. Auch bei mir oder besser bei meinem Anschluß spüre ich deutlich eine Verlangsamung der Verbindung zu Youtube. Allerdings hängt es immer davon ab, wo dieses Video wohl liegt. HD Videos, die selten aufgerufen werden, zum Beispiel irgendwelche Blödsinn Videos, die ich mit iPhone und Co. gemacht habe, laden seit einigen Wochen bis zur Unendlichkeit. Meistens breche ich den Ladevorgang ab. HD Videos, die weltweit oft angeklickt werden…zum Bespiel die „Meist Gesehenen“ Videos kommen bei mir ohne Verzögerung an. Das es sich bei den verlangsamten Verbindungen nicht um ein technisches Problem handelt, merke ich, dass ich ohne Probleme bei meinem 6 MBit Anschluss HD Videos bei iTunes ausleihen kann und die Filme via Apple TV ohne Nachladepause anschauen kann. Eine Mail an die Telekom bracht nur eine Antwort nach dem Motto „Wir drosseln nicht…mögliche Verzögerungen liegen an Ihrem 6 MBit Anschluss“. Das ist natürlich Quatsch, aber da redet man gegen Wände. Schade eigentlich, ich bin seit Jahren…oh…shit…sogar schon seit Jahrzehnten Telekom Kunde und hatte nie gravierende Probleme. Vielleicht hat die Homöopathie eine Lösung? 🙂

    Gruß,
    Ralle

  4. telekom drosselt youtube, genauso wie sie die endkunden ab 2016 drosseln wollen. die wollen nicht nur beim endkunden abkassieren, sondern auch auf der anderen seite, bei unternehmen – in diesem fall youtube – da diese immense netzauslastungen in anspruch nehmen und dafuer nichts bezahlen. das ist die neue geldgierpolitik der telekom.

  5. Das Poblem liegt in der Tat nicht im Netz der Telekom
    sondern an den Anbindungen der Google-Dienste (wie youtube) an den
    Telekom Backbone. Das liegt in der Verantwortung von Google (die ja
    auch die Werbeneinnahmen kassieren). Aussage der Telekom ist aber,
    dass diese Anbindungen derzeit erweitert werden und das Problem
    sich damit zeitnah erledigt haben sollte bzw. schon beseitigt
    ist.

  6. Bei mir mit VDSL 50 bei der Telekom ist YouTube leider richtig langsam. 1080p-Videos lasse ich kurz anlaufen, dann auf Pause drücken, damit sich der Browser das Video in den Cache zieht. Anders geht es nicht. Full-HD-Stream ist bei der langsamen Telekom nicht möglich.

    Bei meinem damaligen willytel mit 100 MBit/s oder selbst auch Alice DSL hatte ich das nie. Es liegt definitiv an der Telekom, die hier künstlich YouTube drosselt.

  7. Also ich bin zwar bei NetCologne, aber meines Wissens gehören die Leitungen (hier in Leverkusen) hier der Telekom.
    Das Problem tritt in meiner Wohnung auf und bei meinen Eltern die paar Straßen weiter wohnen. Egal welcher Browser, egal welche Einstellungen. Mit dem Addon SmartVideo gibt es eine Besserung bei diesen bestimmten Videos. Aber auch hier gibt es Abstürze bei längeren Videos in besserer Qualität.

    https://www.youtube.com/watch?v=Bw6UJWErsr8 hier als Beispiel. Egal was ich auch tue, wenn es mal startet, stürzt es nach nicht mal einer Minute ab, weil es nicht buffert. (außer mit dem Addon SmartVideo)

    Vielleicht hilft meine Erfahrung einigen Usern 🙂 (tipp: bei Smartvideo die ersten beiden Häckchen setzen in den Einstellungen, sonst nervt das Menü vom Addon)

Schreibe einen Kommentar

TYPO3 9 LTS Videotraining

Das Videotraining zu TYPO3 9 LTS

Momentan in Vorbereitung

Klicke hier für weitere Infos zum neuen Videotraining!

close-link

YouTube aktivieren?

Auf dieser Seite gibt es mind. ein YouTube Video. Cookies für diese Website wurden abgelehnt. Dadurch können keine YouTube Videos mehr angezeigt werden, weil YouTube ohne Cookies und Tracking Mechanismen nicht funktioniert. Willst du YouTube dennoch freischalten?