WebDAV unter Windows 7 extrem langsam

Falls die Verbindung zu einem WebDAV-Laufwerk unter Windows 7 extrem langsam ist, gibt es eine einfache Lösung:

  • Den Internet Explorer starten
  • Im Menü „Extras“ auf „Internetoptionen“ gehen
  • Im Reiter „Verbindungen“ die LAN-Einstellungen anklicken
  • Das Häkchen bei „Automatische Suche der Einstellungen“ entfernen

Das war’s, ab jetzt sollte die Verbindung in akzeptabler Geschwindigkeit funktionieren.

Wahrscheinlich funktioniert das ganze auch unter Vista, das kann ich leider nicht testen.

Dieser Beitrag hat 31 Kommentare

  1. Adem

    Hi Kollege,
    bin seit 30 Jahren im PC geschäft, und was soll ich sagen. DANKE
    Ich hätte niemals erwartet, dass so was einfaches die Lösung in W7 herbeiführt.
    Das schleppend langsame ist nun rasendschnell =) ….

  2. Keine Ursache. Habe die Lösung auch per Google gefunden, aber war ziemlich versteckt.

    1. Mit bestem Dank habe ich diese wirklich wirksame und kurze Änderung für WebDAV in Windows 7 durchgeführt. Und es funktioniert !!!

  3. fly3rman

    Funkt, die Reaktionszeit des Ordners an sich ist viel besser. Danke

  4. Ich kenne das Problem nur aus Vista bisher. Ich habe zwar Win7 aber noch kein WebDav genutzt. Ist doch wirklich ätzend das Micosoft das Problem in Win7 nicht direkt gefixt hat. Aber die Vista bluescreens sind ja in 7 auch noch da.

    1. Hm, bisher hatte ich unter Win7 noch keinen Bluescreen. Aber ansonsten hast du Recht, wenn das Problem schon länger bekannt ist, sollte Microsoft das mal fixen.

  5. Eduardo

    Hi,
    I’ve been trying to setup WebDav under windows 7 but I haven’t been able to.
    Could you share the instructions? Thanks!!
    Eduardo

  6. Coksnuss

    Besten Danke! Works like a charm!

  7. Bublik

    Super TIPP!
    Der Speed hat sich um Welten verbessert.

  8. Gordon

    auch von mir: DANKE DANKE DANKE DANKE! Du bist übrigens Platz 1 bei der google Suche „webdav langsam“.

  9. Daniel

    Daumen hoch, vielen Dank! Du bist zurecht auf Platz 1 bei der google Suche. 😉

  10. Felix

    Super, vielen Dank. So einfach kann die Lösung sein.

  11. Jürgen

    Aber auch nur weil die Proxy Erkennung im Netz nicht läuft!
    wpad per DNS verteilen,
    globale Sperrliste anpassen,
    dann gehts auch mit Proxy Autodetection.

  12. Ich kenne das Problem nur aus Vista bisher. Ich habe zwar Win7 aber noch kein WebDav genutzt. Ist doch wirklich ätzend das Micosoft das Problem in Win7 nicht direkt gefixt hat. Aber die Vista bluescreens sind ja in 7 auch noch da!

  13. Torben

    Vielen Dank.
    Vielleicht auch noch „SharePoint“ als Keyword einfügen. Bei uns war ein gehostetes SharePoint aufgrund besagter Einstellung langsam.

  14. Thomas Herrmans

    Boah! Vielen vielen Dank!!!! Eindlich ein stressfreies Arbeiten. Klasse Tip!

  15. Andreas

    Du bist mein WebDAV Gott!!!
    Daaaanke!

  16. Paul

    Ich kann mich den Vorrednern nur anschließen: Vielen Dank!

  17. netgenerator

    Vielen Dank für die Lösung!
    Habe mir gerade die webdav-Lösung von domainfactory installiert und bin aufgrund der extrem quälend langsamen Uploads (4,78KB/Sekunde) hier gelandet. Die IE-Einstellungen habe ich geändert, beim laufenden Upload hat sich aber ehrlich gesagt nichts verändert. Ich breche den Upload jetzt mal ab und probiers nochmal neu, vielleicht ist es dann besser.
    Oder ist ein Upload von 800 Dateien – insgesamt rund 1,3 GB – vielleicht einfach zuviel für den Windows Explorer in Kombination mit webdav?

    1. vitus

      Ich bin seit ewigkeit auch bei domainfactory und bin soweit absolut zufrieden. Die uploadrate mit webDAV – SSL – win7 ist irgendwo zw. 20 und 30 kiloByte pro sec. Das ist wenig… die Internetoptionen haben bei mir nicht spürbar geholfen.
      Hab einen DSL 3000 Anschluss in MUC…

  18. Peter Schmitutz

    Lieber Wolfgang,
    vielleicht hast Du auch noch einen Tip für mich?
    Habe seit letzter Woche einen Windows 8 Rechner und kann jetzt leider keine WebDAV-Verknüpfung mehr herstellen. Mit XP-Prof war das alles kein Problem. Geht das überhaupt mit dem neuen Betriebssystem? Ich spreche den WebDAV-Ordner mit http://xxxxxx.de:81/ an. Bisher ging das immer, aber mit Windows 8 keine Chance. Eventuell Dienste oder Firewall?
    Viele Grüße Peter

    1. Ingo

      Hallo Peter,
      ich habe seit letzter Woche einen neuen Rechner mit Win8 und nun das gleiche Problem mit WebDav…. Hast du zufällig mittlerweile eine Lösung gefunden?
      Über eine Antwort würde ich mich freuen….
      Gruß aus dem Westerwald
      Ingo

  19. Martin

    Habe mich seit einem Jahr über WebDAV und Win7 geärgert, seit deinem Tipp ist die Welt wieder in Ordnung. Danke!!!

  20. Maik

    Gelächter… ich kann es nicht fassen. Selten ist es so einfach =)
    Danke!

Schreibe einen Kommentar